NexusDB Newsgroups

NexusDB Newsgroups (http://www.nexusdb.com/forums/index.php)
-   nexusdb.public.support.php (http://www.nexusdb.com/forums/forumdisplay.php?f=14)
-   -   Which is the latest PHP version supported by Nexus DB? (http://www.nexusdb.com/forums/showthread.php?t=20762)

arunaug 4th July 2019 07:23 PM

Which is the latest PHP version supported by Nexus DB?
 
My current PHP working environment is PHP 5.6 and NexusDB 3.0, is working perfectly. Now i am planing to upgrade my PHP to 7.3.7.

Does latest PHP(7.3.7) support NexusDB ?

Thanks in advance

Eivind Bakkestuen [NDD] 5th July 2019 08:00 AM

Re: Which is the latest PHP version supported by Nexus DB?
 
> Does latest PHP(7.3.7) support NexusDB ?

There has been some support for PHP7 added, but may not be complete
yet. Recommend you give your test environment a spin.

--
Eivind Bakkestuen [NDD]

arunaug 5th July 2019 07:44 PM

Does latest PHP(7.3.7) support NexusDB ?
 
Thanks

Henry 18th July 2019 01:12 AM

Re: Which is the latest PHP version supported by Nexus DB?
 
Where can i find the php 7.3.7 support? in my download the latest
version is 56.dll

Henry

Eivind Bakkestuen [NDD] 18th July 2019 08:44 AM

Re: Which is the latest PHP version supported by Nexus DB?
 
> Where can i find the php 7.3.7 support? in my download the latest
> version is 56.dll


It is being worked on, but not available in general release yet.

--
Eivind Bakkestuen [NDD]

Henry 15th November 2019 05:02 AM

Re: Which is the latest PHP version supported by Nexus DB?
 
Any news ?, it's another 4 months later now...

arunaug 6th January 2020 07:47 PM

any update on this ?

Henry 15th January 2020 05:41 AM

Re: Which is the latest PHP version supported by Nexus DB?
 
Any news ?, it's another 6 months later now........


All times are GMT +11. The time now is 05:22 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.