NexusDB Newsgroups

NexusDB Newsgroups (http://www.nexusdb.com/forums/index.php)
-   nexusdb.public.support.php (http://www.nexusdb.com/forums/forumdisplay.php?f=14)
-   -   HTML5 install problems (http://www.nexusdb.com/forums/showthread.php?t=17506)

Micael 13th February 2013 07:40 PM

HTML5 install problems
 
1 How to decide whitch dll to use
2 there is no php_pdo.dll in the html5 instalation
A precise "how to" that works would be very nice

micael

Eivind Bakkestuen [NDD] 13th February 2013 09:06 PM

Re: HTML5 install problems
 
> 1 How to decide whitch dll to use

Did you read the help file "Installing in HTML5 Builder" topic in the
help file? Apart from the extra reg_ prefix used in the docs (which is
not used on the files themselves), its pretty straight forward.

> 2 there is no php_pdo.dll in the html5 instalation


This I don't think comes with our driver; it should come with PHP afaik.




--
Eivind Bakkestuen [NDD]

Micael 13th February 2013 10:58 PM

No I was reading the installation information given under the instalation that seems to be old
With the new info in the help file everything works ok

But the php_pdo.dll does not exists anymore the interface works without it
I vill find out if it works all the way

thanks
micael

Alexander Telegin [NDX] 14th February 2013 06:35 AM

Re: HTML5 install problems
 
Micael, since PHP 5.3 the separate PDO driver is not required as it's
built-in in core by default.

- Alex


On 2/13/2013 4:58 PM, Micael wrote:
> No I was reading the installation information given under the
> instalation that seems to be old
> With the new info in the help file everything works ok
>
> But the php_pdo.dll does not exists anymore the interface works without
> it
> I vill find out if it works all the way
>
> thanks
> micael
>
>




All times are GMT +11. The time now is 10:42 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.