NexusDB Newsgroups

NexusDB Newsgroups (http://www.nexusdb.com/forums/index.php)
-   nexusdb.public.support.php (http://www.nexusdb.com/forums/forumdisplay.php?f=14)
-   -   Current version work the NexusDB2? (http://www.nexusdb.com/forums/showthread.php?t=17790)

Leo Lutz 26th June 2013 07:19 AM

Current version work the NexusDB2?
 
Does the current release of the PHP Connector work with NexusDB2 or
do I need to somehow get my hands on an older version?

Alexander Telegin [NDX] 28th June 2013 05:50 AM

Re: Current version work the NexusDB2?
 
No, the current version is built with NexusDB3 and is not back compatible.

On 6/25/2013 11:19 PM, Leo Lutz wrote:
> Does the current release of the PHP Connector work with NexusDB2 or
> do I need to somehow get my hands on an older version?
>



Leo Lutz 29th June 2013 10:30 AM

Re: Current version work the NexusDB2?
 
Is it possible to get the last PHP Connector that supported V2?

I'm doing an integration for a client who uses a software package that
uses V2, so I can't just upgrade to V3.

On 06-27-2013, Alexander Telegin [NDX] <alexander@NOSPAM.nexusdb.com>
wrote:

> No, the current version is built with NexusDB3 and is not back
> compatible.


> On 6/25/2013 11:19 PM, Leo Lutz wrote:
>> Does the current release of the PHP Connector work with NexusDB2 or
>> do I need to somehow get my hands on an older version?




--
I'm trying a new usenet client for Mac, Nemo OS X, since 0 days.

You can download it at http://www.malcom-mac.com/nemo

Eivind Bakkestuen [NDD] 29th June 2013 10:48 AM

Re: Current version work the NexusDB2?
 
> Is it possible to get the last PHP Connector that supported V2?

Yes, it is possible for us to provide older versions. However, given
that PHP is a moving target, there is no way we can guarantee that the
old connector will work with whatever PHP version you are now using. In
general, we no longer provide v2 support.


> I'm doing an integration for a client who uses a software package
> that uses V2, so I can't just upgrade to V3.


I'd suggest checking with the software package provider wether they
have a v3 upgrade or wether they have tested with a v3 nxServer. If
they are using our v2 provided binary, there is a good chance that the
server could be upgraded (a v3 server can work with v2 clients).


--
Eivind Bakkestuen [NDD]


All times are GMT +11. The time now is 06:57 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.