Go Back   NexusDB Newsgroups > Search Forums
Log in
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: susoftware
Forum: nexusdb.public.support.adoprovider 29th February 2012, 12:19 AM
Replies: 17
Views: 6,343
Posted By susoftware
Same here. Exceptions usually show up as...

Same here. Exceptions usually show up as "parameter must not be null. parameter name: source", whatever causes the exception. Debugging is, frankly speaking, a PITA. EF support doesn't work for me at...
Forum: nexusdb.public.support.adoprovider 31st January 2012, 06:31 PM
Replies: 17
Views: 6,343
Posted By susoftware
The tracker item (the one I originally posted) is...

The tracker item (the one I originally posted) is #0001314.

Thanks
Bernhard
Forum: nexusdb.public.support.adoprovider 31st January 2012, 06:28 PM
Replies: 17
Views: 6,343
Posted By susoftware
I already added a tracker item, as pointed out...

I already added a tracker item, as pointed out above. I can't see it, however, so I'll create a new one, maybe I did something wrong.

I just reinstalled VS2010 and NexusDB along with the ADO.NET...
Forum: nexusdb.public.support.adoprovider 30th January 2012, 06:24 PM
Replies: 17
Views: 6,343
Posted By susoftware
Hi - any update on this? I really need a working...

Hi -

any update on this? I really need a working EF model for my current project...

Thanks!
Forum: nexusdb.public.support.adoprovider 10th January 2012, 09:57 PM
Replies: 1
Views: 2,562
Posted By susoftware
Table passwords

Hello,

how can I set the table password for Nx ADO Provider connections? I couldn't find anything in the documentations.

Bernhard
Forum: nexusdb.public.support.adoprovider 22nd December 2011, 07:31 PM
Replies: 17
Views: 6,343
Posted By susoftware
edmgen doesn't like my command line: edmgen...

edmgen doesn't like my command line:

edmgen /mode:fullgeneration /c
:"Server=192.168.130.100;Database=Northwind;Port=16000;Native=True;Embedded=False" /project:NxTest /entitycontainer:NxTestEntities...
Forum: nexusdb.public.support.adoprovider 19th December 2011, 09:11 PM
Replies: 17
Views: 6,343
Posted By susoftware
Problem in VS2010

Hi -

using the ADO.NET provider 2.0.7.122, I'm getting serious errors when I try to create an EF model from database. It doesn't matter whether I choose a native or non-native connection type. I'm...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +11. The time now is 07:57 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.