View Single Post
  #1  
Old 30th June 2015, 03:02 AM
Henry
 
Posts: n/a
Default PHP module mismatch

Hi,

I try to get the nexusdb php extention running on php 5.6.8 (comming
with xampp).

When i install the modules i get the message :

PHP Warning : Startup :nexus: Unable to initialize module
Module compiled with module API=20141001
PHP compiled with module API=20131226
These options need to match.

i installed reg_php_nexus_56.dll.

What should i do to match te API versions ?

Regards
Henry