View Single Post
  #18  
Old 14th June 2012, 08:19 PM
Rohan Rohan is offline
Junior Member
 
Join Date: Jun 2012
Posts: 2
Default Ooops

Ok, the client's production server has version 3.04. Is there an available ADO Connector for this? I only have access to build 122 and 124 in the customer area (which say version 3.05 or higher)