#1  
Old 30th June 2015, 03:02 AM
Henry
 
Posts: n/a
Default PHP module mismatch

Hi,

I try to get the nexusdb php extention running on php 5.6.8 (comming
with xampp).

When i install the modules i get the message :

PHP Warning : Startup :nexus: Unable to initialize module
Module compiled with module API=20141001
PHP compiled with module API=20131226
These options need to match.

i installed reg_php_nexus_56.dll.

What should i do to match te API versions ?

Regards
Henry
  #2  
Old 30th June 2015, 02:14 PM
Eivind Bakkestuen [NDD]
 
Posts: n/a
Default Re: PHP module mismatch

> What should i do to match te API versions ?

Sorry, I don't think you can't do anything much; it appears we used the
wrong api version in our 5.6 support DLLs. I'm currently fixing it and
a new release will appear shortly.

--
Eivind Bakkestuen [NDD]


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BDE Merge Module w.bergerhoff Support Newsgroups 0 28th February 2007 10:18 PM
BDE Merge Module w.bergerhoff nexusdb.public.support.cbuilder 0 28th February 2007 10:18 PM
PHP module Lex Strijker nexusdb.public.support 1 9th June 2006 12:46 AM
PHP module?? George K nexusdb.public.support 4 1st March 2006 08:32 PM
NexusDB PHP module Alexander Telegin nexusdb.public.support 3 25th November 2005 04:23 PM


All times are GMT +11. The time now is 05:11 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.