#1  
Old 2nd August 2003, 08:39 PM
Malcolm Cheyne
 
Posts: n/a
Default NX1 Beta 6 Datafiles compatible with RC1

Are the data files compatible. If not at what stage will they become stable
?

Malcolm


  #2  
Old 2nd August 2003, 08:51 PM
Hannes Danzl[NDD]
 
Posts: n/a
Default Re: NX1 Beta 6 Datafiles compatible with RC1

hi

no the beta 6 files are not compatible with rc1. the file system is stable
though from now on. *IF* we have to change it we will provide some means of
conversion.

--

Hannes Danzl [NexusDB Developer]
Newsgroup archive at http://www.tamaracka.com/search.htm



"Malcolm Cheyne" <malcolm@**NOSPAM**sbca.com.au> wrote in message
news:3f2b7905@wic040d....
> Are the data files compatible. If not at what stage will they become stable
> ?
>
> Malcolm
>
>





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Making applications vista compatible Mark Mitton nexusdb.public.discussions 5 15th February 2008 11:58 PM
UNION ALL w/JOIN - Types not compatible. Mark Robinson nexusdb.public.support.sql 2 18th June 2007 12:49 AM
NexusDB Beta 3 and Dotnet Provider Beta 17 Bernhard Roos nexusdb.public.support.adoprovider 1 31st January 2006 05:26 AM
EM beta 4 & nexusDB beta 4 on the same machine - bug? Miro Hryckowiak nexusdb.public.support 7 16th July 2003 09:03 AM


All times are GMT +11. The time now is 08:26 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.