#1  
Old 24th February 2011, 12:25 AM
David Guest
 
Posts: n/a
Default Two Questions

1) I am running a host on my hospital server. It is always logged into
my gateway running on my computer. When a controller or viewer is not
running, does the Host consume many resources, memory and CPU?

2) I have the 3.66 Pro installed version in Delphi 7. I see RTC
components but no Nxcomponents. There is an RTCDesktophost but if I try
to look at the simple host demo, I get an error no Tnxportalhost...
Am I missing something? Or do I have the starter version....
  #2  
Old 24th February 2011, 07:26 PM
Hannes Danzl[NDD]
 
Posts: n/a
Default Re: Two Questions

David Guest wrote:

> 1) I am running a host on my hospital server. It is always logged into my
> gateway running on my computer. When a controller or viewer is not running,
> does the Host consume many resources, memory and CPU?


No, hardly any.

> 2) I have the 3.66 Pro installed version in Delphi 7. I see RTC components
> but no Nxcomponents. There is an RTCDesktophost but if I try to look at the
> simple host demo, I get an error no Tnxportalhost... Am I missing
> something? Or do I have the starter version....


It seems like you've not installed all packages. Please remove all rtc and
nexusportal pacakges from Delphi, then close Delphi. Restart it and open the
NexusPortalAppsPro project group from the Portal root folder. Build and
install all projects in this group.

--

Hannes Danzl / NexusDB

Manuals - http://www.nexusdb.com/support/index..._manual_v3.htm
Issue Tracker - http://www.nexusdb.com/mantis/view_all_bug_page.php
Newsgroup Web Gateway - http://www.nexusdb.com/forums/
Newsgroup Search - http://www.nexusdb.com/forums/search.php
  #3  
Old 24th February 2011, 09:45 PM
Eivind Bakkestuen [NDD]
 
Posts: n/a
Default Re: Two Questions

> 2) I have the 3.66 Pro installed version in Delphi 7. I see RTC
> components but no Nxcomponents. There is an RTCDesktophost but if I
> try to look at the simple host demo, I get an error no
> Tnxportalhost... Am I missing something? Or do I have the starter
> version....


Please log an issue asking for the installer to actually install
packages.

--
Eivind Bakkestuen [NDD]
  #4  
Old 25th February 2011, 12:02 AM
David Guest
 
Posts: n/a
Default Re: Two Questions

On 2/24/2011 5:45 AM, Eivind Bakkestuen [NDD] wrote:
>> 2) I have the 3.66 Pro installed version in Delphi 7. I see RTC
>> components but no Nxcomponents. There is an RTCDesktophost but if I
>> try to look at the simple host demo, I get an error no
>> Tnxportalhost... Am I missing something? Or do I have the starter
>> version....

>
> Please log an issue asking for the installer to actually install
> packages.
>

done


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Various Questions Henry - AR nexusdb.public.support 3 6th March 2004 11:20 AM
Questions Lee nexusdb.public.discussions 9 1st October 2003 12:00 PM
Few questions Roberto Nicchi nexusdb.public.support 2 19th August 2003 06:24 PM
More questions...to anyone who can help! Robert Meek nexusdb.public.support 29 18th August 2003 10:01 AM
Some questions Pierantonio Bovo nexusdb.public.support 1 11th July 2003 04:35 AM


All times are GMT +11. The time now is 01:59 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.