#1  
Old 29th January 2020, 06:24 PM
gsachs gsachs is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default Which NexusDB supprts C++Builder5

For a very old project created with C++Builder5 the customer needs a functional update. I am thinking of using NexusDB for that. Which version, if any, do you recommend for that.

Regards
Gerhard Sachs
  #2  
Old 29th January 2020, 11:28 PM
Eivind Bakkestuen [NDD]
 
Posts: n/a
Default Re: Which NexusDB supprts C++Builder5

> For a very old project created with C++Builder5 the customer needs a
> functional update. I am thinking of using NexusDB for that. Which
> version, if any, do you recommend for that.


Ooooooooh dear.

Afaiks in my repository, the only version with C++Builder 5 support is
our version 1. If you have an active subscription for a later version
we're happy to supply it to you, but we're not providing official
support.

--
Eivind Bakkestuen [NDD]
  #3  
Old 30th January 2020, 11:08 PM
Shane Stump
 
Posts: n/a
Default Re: Which NexusDB supprts C++Builder5

Howdy Gerhard,

If you have had an active subscription since CB 5, I would recommend
seeing if you can use the last ANSI C++ Builder (if I remember
correctly, it was CB 2007).

All the best,

Shane


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +11. The time now is 07:13 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.