#1  
Old 31st May 2007, 07:22 PM
Ken Randall
 
Posts: n/a
Default New 2.07 Release Install Problems

I uninstalled first and re-installed. Have tried several times but keep
getting the error "Problem setting environment variable:"

XP Pro, trying to install to D7, BDS 2006 and D2007.

Ken


  #2  
Old 31st May 2007, 11:31 PM
Eivind Bakkestuen [NDD]
 
Posts: n/a
Default Re: New 2.07 Release Install Problems

> keep getting the error "Problem setting environment variable:"

Try running installer as administrator.

--

Eivind Bakkestuen
Nexus Database Systems Pty Ltd


  #3  
Old 1st June 2007, 12:33 AM
Ken Randall
 
Posts: n/a
Default Re: New 2.07 Release Install Problems

>Try running installer as administrator.

I am in the administrators group. Haven't had this problem before. I am
logged onto a domain.

Ken


  #4  
Old 6th June 2007, 08:03 PM
Markus Hundt
 
Posts: n/a
Default Re: New 2.07 Release Install Problems

Ken Randall schrieb:
> I uninstalled first and re-installed. Have tried several times but keep
> getting the error "Problem setting environment variable:"
>
> XP Pro, trying to install to D7, BDS 2006 and D2007.
>
> Ken
>
>

Same thing here, XP Pro, have admin rights, installing into D2005 and
D2007. I post 2 screenshots to binaries

Markus

  #5  
Old 7th June 2007, 05:15 AM
Bill Mullen
 
Posts: n/a
Default Re: New 2.07 Release Install Problems

>I uninstalled first and re-installed. Have tried several times but keep
>getting the error "Problem setting environment variable:"
>
>XP Pro, trying to install to D7, BDS 2006 and D2007.
>
>Ken
>


I had no problems:
XP Pro D7 and D2007

Bill
  #6  
Old 7th June 2007, 05:21 AM
Ken Randall
 
Posts: n/a
Default Re: New 2.07 Release Install Problems

I had no problems:
XP Pro D7 and D2007

I also had no problems myself on my PC at home; just the one at work.

Ken


  #7  
Old 7th June 2007, 06:59 AM
Hannes Danzl[NDD]
 
Posts: n/a
Default Re: New 2.07 Release Install Problems

Ken Randall wrote:

> I uninstalled first and re-installed. Have tried several times but keep
> getting the error "Problem setting environment variable:"
>
> XP Pro, trying to install to D7, BDS 2006 and D2007.


I've been trying this on numerous machines/vms in different configurations and
OS's, but I can't reproduce. Any information that you can add would be very
helpful.

--

Hannes Danzl [NexusDB Developer]
Newsgroup archive at http://www.tamaracka.com/search.htm
  #8  
Old 7th June 2007, 06:20 PM
Ken Randall
 
Posts: n/a
Default Re: New 2.07 Release Install Problems

>I've been trying this on numerous machines/vms in different configurations
>and
>OS's, but I can't reproduce. Any information that you can add would be very
>helpful.


Hannes,

The only difference between my 2 PC's that I can think of is:

PC That is Ok PC That Fails

Logged in as Administrator Logged in as a user with Administrator
rights
Stand alone PC Logged into a domain

Ken




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo Delphi Install NexusDB install issue Jon G. nexusdb.public.support 5 30th January 2007 07:52 AM
Closing dataModule speed problems with latest release version Robert Meek nexusdb.public.discussions 5 23rd October 2006 01:03 AM
Install problems Soeren Tauber Lassen nexusdb.public.support 3 15th March 2005 07:07 AM
Install problems NexusDB1031, D7, win2000 sp3 Ron C. nexusdb.public.support 7 9th January 2004 01:11 AM
KBM v1.07e problems and MadExcept problems with nxReplacementMemoryManager Vojko Cendak nexusdb.public.support 3 11th November 2003 12:42 AM


All times are GMT +11. The time now is 07:02 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.