#1  
Old 8th January 2004, 10:12 AM
Ron C.
 
Posts: n/a
Default Install problems NexusDB1031, D7, win2000 sp3

I've just installed NexusDB1031. All seemed well, however the components
did not appear on the pallette.
In the packages list, NexusDB1031 appeared but was unchecked.

On checking the package, I receive the following AV, then it reverts to
unchecked.

Access violation at address 40005E49 in module 'rtl70.bpl'. Read address
10213160.

I receive a similar AV when trying to install after building the packages
manually.

There are no files present from previous NexusDB installs.
Fast reports has been disabled.

Are there any third party controls that may conflict with NexusDB ?

many thanks
Ron


  #2  
Old 8th January 2004, 10:59 AM
Eivind Bakkestuen [NDD]
 
Posts: n/a
Default Re: Install problems NexusDB1031, D7, win2000 sp3

> There are no files present from previous NexusDB installs.
> Fast reports has been disabled.
>
> Are there any third party controls that may conflict with NexusDB ?


This is strange, I don't know of anything that should conflict. Do you have
any other 3rd party libraries installed besides NexusDB? Any wizards or
utilities like GExperts, Coderush, etc?

--

Eivind Bakkestuen [NDD]
Please, no email unless requested.
Newsgroups searchable at www.tamaracka.com



  #3  
Old 8th January 2004, 01:54 PM
Ron C.
 
Posts: n/a
Default Re: Install problems NexusDB1031, D7, win2000 sp3

Hello Eivind,
GExperts, Coderush have been removed for some time.
I've now removed Castalia, Raize Pallette Menu, Arthrasoft plugin, UI plugin
system,
FastReports

Tools installed:
=========================
DelForExp
Jedi Code formatter
AQtime3
SleuthQA
IDE Inspector (Dream)
Localizer

Components Installed
=========================
All devexpress (except coderush and EWF), all dream and all turbopower,
Report Builder server, ABC, LMD2003, Eldos, Raize rc3,
ODAC, SDAC, IBO, Rubicon, WPtools, ESBPCS, Gavina UI, TMS components
IceLicence, SecureCode, StreamSec, MagRas,
Infopower 4000, 1st Class 4000, Xquery, Storage Library, Intraweb,
TeeChartPro

Still having the AV problem on install
cheers


  #4  
Old 8th January 2004, 07:57 PM
JoeH
 
Posts: n/a
Default Re: Install problems NexusDB1031, D7, win2000 sp3

"Ron C." <rcraven@net9.cc> wrote in message news:3ffca084$1@wic040d....
> I've just installed NexusDB1031. All seemed well, however the components
> did not appear on the pallette.
> In the packages list, NexusDB1031 appeared but was unchecked.


It might be a D7 bug in the display-only-when-appropriate 'feature'

Check this key in your registry....
HKEY_CURRENT_USER\Software\Borland\Delphi\7.0\Disa bled Packages
Sometimes Delphi puts an entry in the Disabled Packages section in your
registry and you have to manually remove it.
JoeH


  #5  
Old 8th January 2004, 08:19 PM
Eivind Bakkestuen [NDD]
 
Posts: n/a
Default Re: Install problems NexusDB1031, D7, win2000 sp3

> Components Installed
> =========================
> All devexpress (except coderush and EWF), all dream and all
> turbopower, Report Builder server, ABC, LMD2003, Eldos, Raize rc3,
> ODAC, SDAC, IBO, Rubicon, WPtools, ESBPCS, Gavina UI, TMS components
> IceLicence, SecureCode, StreamSec, MagRas,
> Infopower 4000, 1st Class 4000, Xquery, Storage Library, Intraweb,
> TeeChartPro
>
> Still having the AV problem on install
> cheers


That is quite a collection! Unfortunately, I don't know about any particular
conflicts with a particular set of components. I haven't tried half of these
either...

Do you perhaps have another machine without Delphi installed, where you
could do a testinstall of Delphi and NexusDB just to see if that works?

--

Eivind Bakkestuen [NDD]
Please, no email unless requested.
Newsgroups searchable at www.tamaracka.com



  #6  
Old 8th January 2004, 08:47 PM
Ron C.
 
Posts: n/a
Default Re: Install problems NexusDB1031, D7, win2000 sp3

Many thanks Joe !
That was it exactly.

regards, Ron

"JoeH" <JoeH_at_hqters_dot_com> wrote in message news:3ffd29ba@wic040d....
> "Ron C." <rcraven@net9.cc> wrote in message news:3ffca084$1@wic040d....
> > I've just installed NexusDB1031. All seemed well, however the components
> > did not appear on the pallette.
> > In the packages list, NexusDB1031 appeared but was unchecked.

>
> It might be a D7 bug in the display-only-when-appropriate 'feature'
>
> Check this key in your registry....
> HKEY_CURRENT_USER\Software\Borland\Delphi\7.0\Disa bled Packages
> Sometimes Delphi puts an entry in the Disabled Packages section in your
> registry and you have to manually remove it.
> JoeH
>
>



  #7  
Old 8th January 2004, 08:49 PM
Ron C.
 
Posts: n/a
Default Re: Install problems NexusDB1031, D7, win2000 sp3

You bet .... it takes 6 minutes to open Delphi !
I'll eventually weed them out.

Joe's info was right on the money .... all is now well.

Thanks for your help
Ron


  #8  
Old 9th January 2004, 01:11 AM
Eivind Bakkestuen [NDD]
 
Posts: n/a
Default Re: Install problems NexusDB1031, D7, win2000 sp3

> You bet .... it takes 6 minutes to open Delphi !
> I'll eventually weed them out.


Don't get me started... my palette is so heavy that it bends downward at the
right end!!! <ggg>

> Joe's info was right on the money .... all is now well.


Ah, that was good to hear.

--

Eivind Bakkestuen [NDD]
Please, no email unless requested.
Newsgroups searchable at www.tamaracka.com





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install of V! Michael Wandrey nexusdb.public.support.odbc 6 25th June 2008 01:56 PM
Win2000 and nxCommand.ExecuteNonQuery Bernhard Roos nexusdb.public.support.adoprovider 4 14th March 2006 04:55 PM
KBM v1.07e problems and MadExcept problems with nxReplacementMemoryManager Vojko Cendak nexusdb.public.support 3 11th November 2003 12:42 AM
Difficulty with V1.0 CB6 install Bill Lee nexusdb.public.support 6 20th September 2003 12:20 AM
RC7 Install Warren Brennan nexusdb.public.discussions 1 9th September 2003 05:43 PM


All times are GMT +11. The time now is 10:23 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.