#1  
Old 15th March 2005, 01:57 AM
Soeren Tauber Lassen
 
Posts: n/a
Default Install problems

Hi,

I've installed NexusDB 1.08 and it works fine in Delphi 2005, however on my
Delphi 7 installation, I encounter problems. When I start Delphi 7, it gives
me the following error messages:

"This application has failed to start because NexusDB108ll70.bpl was not
found. Re-installing the application may fix this problem"
(Re-installing does not fix the problem and the specified file does exists.)

"Can't load package "C:\Program
Files\Borland\Delphi7\Projects\Bpl\NexusDB108dv70. bpl. The specified module
cound not be found. Do you want to..."
(The specified file is in the specified folder.)

The above errors shows up twice during loading of D7.

I've seen these errors before when library paths and the like is not set or
wrong, but in this case they are present and correct.

Removing the package manually from D7 and reinstalling it manually only
works while that Delphi session is still running, but once I close D7 and
starts it again, I'm back to square one. Removing all the .bpl/.dcp files
and recompiling manually gives the same result.

I'm totally lost here and in need of help, please.


--
Soeren Tauber Lassen
Tauber Data
stla[at]tauberdata[dot]dk


  #2  
Old 15th March 2005, 05:09 AM
Eivind Bakkestuen [NDD]
 
Posts: n/a
Default Re: Install problems

> "Can't load package "C:\Program
> Files\Borland\Delphi7\Projects\Bpl\NexusDB108dv70. bpl. The specified
> module cound not be found. Do you want to..."
> (The specified file is in the specified folder.)


Check that the folder above is listed in the OS' Path environment variable.

--

Eivind Bakkestuen [NDD]
Please, no email unless requested.
Search Borland and third-party newsgroups here: www.tamaracka.com


  #3  
Old 15th March 2005, 05:41 AM
Soeren Tauber Lassen
 
Posts: n/a
Default Re: Install problems

> Check that the folder above is listed in the OS' Path environment
> variable.


It is.


--
Soeren Tauber Lassen
Tauber Data
stla[at]tauberdata[dot]dk


  #4  
Old 15th March 2005, 07:07 AM
Soeren Tauber Lassen
 
Posts: n/a
Default Re: Install problems

Correction. It wasn't.

Now it works. Thanks. :-)

"Soeren Tauber Lassen" <stla[at]tauberdata[dot]dk> wrote in message
news:4235eac8$1@wic040d....
>> Check that the folder above is listed in the OS' Path environment
>> variable.

>
> It is.
>
>
> --
> Soeren Tauber Lassen
> Tauber Data
> stla[at]tauberdata[dot]dk
>





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install of V! Michael Wandrey nexusdb.public.support.odbc 6 25th June 2008 01:56 PM
Do I need to install 1.05.1? Lauchlan M nexusdb.public.support 1 10th April 2004 02:18 PM
1.05 install William E. Mahaffey nexusdb.public.support 6 6th April 2004 03:14 AM
Install problems NexusDB1031, D7, win2000 sp3 Ron C. nexusdb.public.support 7 9th January 2004 01:11 AM
KBM v1.07e problems and MadExcept problems with nxReplacementMemoryManager Vojko Cendak nexusdb.public.support 3 11th November 2003 12:42 AM


All times are GMT +11. The time now is 06:14 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.